geting java.net.UnknownHostException on a brand new Linux install

Description

Problem:
Receiving `java.lang.ExceptionInInitializerError` on a new openSuse Linux install

Detail:
See gist for detail
Env:

###############JDK ########
➜ rchain gitdev) java -version
openjdk version "1.8.0_212"
OpenJDK Runtime Environment (IcedTea 3.12.0) (build 1.8.0_212-b4 suse-1.2-x86_64)
OpenJDK 64-Bit Server VM (build 25.212-b04, mixed mode)
➜ rchain gitdev)

############### OS ########
➜ rchain gitdev) cat /etc/os-release
NAME="openSUSE Tumbleweed"

  1. VERSION="20190601"
    ID="opensuse-tumbleweed"
    ID_LIKE="opensuse suse"
    VERSION_ID="20190601"
    PRETTY_NAME="openSUSE Tumbleweed"
    ANSI_COLOR="0;32"
    CPE_NAME="cpe:/o:opensuse:tumbleweed:20190601"
    BUG_REPORT_URL="https://bugs.opensuse.org"
    HOME_URL="https://www.opensuse.org/"
    LOGO="distributor-logo"
    ➜ rchain gitdev)
    To reproduce:
    ###################
    commit 2686e0a4c131946f8db1ea77111dba60de49380f (HEAD -> dev, origin/dev, origin/HEAD)
    Merge: 43f7587be d36f1d140 1cd3ab731
    Author: bors[bot] <bors[bot]@users.noreply.github.com>
    Date: Tue Jun 4 11:23:03 2019 +0000
    #####################
    ➜ rchain gitdev) sbt clean rholang/bnfc:clean rholang/bnfc:generate compile node/stage
    ➜ rchain gitdev) ./node/target/universal/stage/bin/rnode run

Fix
add the hostname to /etc/hosts

This fix seem to be well documented
https://www.k15t.com/support/dealing-with-unknownhostexception-38509581.html

Environment

None

Status

Assignee

Unassigned

Reporter

Kayvan Kazeminejad

Priority

Medium

Affects versions

None

Components

Sprint

Epic Link

None

Labels

None